SMTP email notifications sent with attached job logs do not work due to the size of the message even though test notifications are delivered by Backup Exec

Article:TECH153627  |  Created: 2011-02-17  |  Updated: 2013-06-25  |  Article URL http://www.symantec.com/docs/TECH153627
Article Type
Technical Solution

Product(s)

Issue



SMTP email notifications sent with attached job logs do not work due to the size of the message even though test notifications are delivered by Backup Exec


Cause



This issue can occur if the job log being attached to the notification message causes the email to exceed the size limit set on the SMTP server. Test notifications and notifications with job logs from small jobs work because they do not exceed the size limit. The size limit depends on the mail server that is sending the notification and the mail server that is receiving the notification.  Some SMTP server such as Microsoft Exchange may not log anything by default when they discard an SMTP message based on size.

 


Solution



 A common reason for job logs to exceed the size limits on the mail server is that the detail level set for the job logs within Backup Exec is creating excessively large logs.  If Backup Exec is set to record every file and folder backed up in the job, it is common for the job log size to be 50 MB or greater.  This can be corrected by setting the detail level for job logs to show the summary information only.   This setting will still show any individual file or folder which encounters an error while not displaying every individual file which is successfullly backed up:

1.  Go to Tools >  Options >  Job Logs

2.  Set the Information to include in log to be Summary information only

3.  Click OK

 



Legacy ID



272372


Article URL http://www.symantec.com/docs/TECH153627


Terms of use for this information are found in Legal Notices