Unable to Uninstall SEE /GE client, Or forgot Password
| Article:TECH154088 | | | Created: 2011-02-23 | | | Updated: 2011-08-16 | | | Article URL http://www.symantec.com/docs/TECH154088 |
Problem
When uninstalling the SEE / GE, client gets Invalid password Error or login fails abruptly.
Error
Invalid Password
Environment
All clients
Cause
Possible causes:
Client in Panic mode
Policy corrupted
Solution
Browse to C:\windows\system32 folder
Run the SPEC.EXE (GuardianEdge Protector Emergency Cleanup utility)
Get the 8 Digit Alpha numeric Key (Image Finger Print) and contact Backline
With the help of Key Generator client(s) can be uninstalled
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Article URL http://www.symantec.com/docs/TECH154088
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