Error when registering Premium AntiSpam after making changes for Conduit.exe CPU issue

Article:TECH155085  |  Created: 2011-03-08  |  Updated: 2012-01-16  |  Article URL http://www.symantec.com/docs/TECH155085
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Article Type
Technical Solution


Problem



You are unable to register Premium AntiSpam after applying the workaround from this article: The process conduit.exe is using high CPU with Symantec Mail Security for Microsoft Exchange (SMSMSE) 6.5.2 or Higher.


Error



  • If registering the license using the Symantec Mail Security for Microsoft Exchange (SMSMSE) console the following error message is shown:

Symantec Premium AntiSpam registration failed on the server <ServerName>.
The product will not receive definition updates until registration completes.  If a valid license file has been provided, the console will display that the license is installed and will re-attempt registration when the feature is enabled via the console.

To troubleshoot the registration issue, do the following:
1. Ensure that a valid, up-to-date Premium AntiSpam license is installed.
2. Confirm that the server has network and internet access.
3. Verify that DNS can resolve aztec.brightmail.com.
3. If using a proxy server, allow outbound secure https through firewall (port 443), for all users.
4. If using proxy server, see documentation for manually running register.

  • If registering the license manually using this article How to Manually License Premium AntiSpam for Symantec Mail Security for Microsoft Exchange (SMSMSE), the following error message is shown:

Registration server returned:404 Not Found.

Conditions

The BMI configuration file (bmiconfig.xml) is not configured to use rules2 as the testURL.
 
1. Open the bmiconfig.xml file in an editor:

Default location:

32-bit system:
C:\Program Files\Symantec\SMSMSE\<version>\Server\SpamPrevention\bmiconfig.xml
64-bit system:
C:\Program Files (x86)\Symantec\SMSMSE\<version>\Server\SpamPrevention\bmiconfig.xml

2. Find the line with <testURL>. It should refer to rules2. If it does not refer to rules2 then this condition is met.

This is an example of what the file should look like:

<testURL>https://aztec.brightmail.com/rules2/blrm</testURL>

This is an example of a mis-configured file:

<testURL>https://aztec.brightmail.com/rules2infrequent/blrm</testURL> 


Cause



The BMI configuration file is using the incorrect test URL. 

Typically this occurs when applying the workaround from this article: The process conduit.exe is using high CPU with Symantec Mail Security for Microsoft Exchange (SMSMSE) 6.5.2 or Higher.


Solution






Article URL http://www.symantec.com/docs/TECH155085


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