Memory Leak for OCSLoggingService.exe When IM Manager OCS Logging Service Cannot Connect to OCS Front End Service
| Article:TECH155160 | | | Created: 2011-03-09 | | | Updated: 2011-03-14 | | | Article URL http://www.symantec.com/docs/TECH155160 |
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Problem
Memory utilization for OCSLoggingService.exe is high and keeps growing.
1. Open Windows Task Manager. Click the Start menu and then click Run.... Enter taskmgr and click the Enter button.
2. Find the OCSLoggingService.exe process.
3. Notice that the memory is high and keeps growing.
The size of the memory growth is between 100-200 MB per hour.
Error
Conditions
- IM Manager OCS Logging Service Cannot Connect to OCS Front End Service
Windows Application Event log contains errors showing OCS Logging Service "unable to register with LCS":
SERVER01 3/4/2011 11:48:45 AM 18861 Application 0 LC Logging Service 0 <Warning> Unable to register with LCS. Reason: Server not found. If LCS is running and this warning persists, verify the service logon user is a member of RTC Server Applications security group
NOTE: The reason may be different.
Cause
Memory leak in OCS Logging Service when it is unable to register with OCS.
Solution
Symantec is aware of this issue. This article is updated as more information is available. Subscribe to this article to receive updates.
Workaround
1. Ensure that the OCS Front End service is running and available.
2. Restart the OCS Logging Service.
If the issue continues to occur contact Symantec Technical Support.
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| Source | ETrack |
| Value | 2314659 |
Article URL http://www.symantec.com/docs/TECH155160
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