Unable to turn off high verbosity debug logging for the Symantec Product Authorization service in NetBackup 7.1
| Article:TECH155252 | | | Created: 2011-03-10 | | | Updated: 2011-06-17 | | | Article URL http://www.symantec.com/docs/TECH155252 |
Problem
After a fresh installation or an upgrade to NetBackup 7.1, the vxazd_debug log in ...\netbackup\logs\nbazd\debug seems to be logging at a high verbosity, even though all logging is set to 0 (zero). This could lead to a full disk condition which can cause NetBackup services to halt.
Error
There are no errors, however here is a snippet of the log which resembles a log with verbosity turned up:
group_member.c(1236) initialize group_membership cache. size 256
group_member.c(159) group_membership_dir = [\gf]
acl.c(117) dump_acl routine called
acl.c(117) dump_acl routine called
acl.c(117) dump_acl routine called
acl.c(117) dump_acl routine called
acl.c(117) dump_acl routine called
acl.c(117) dump_acl routine called
acl.c(117) dump_acl routine called
acl.c(117) dump_acl routine called
group_member.c(693) db_gmlist_fetch: no more data found with oid 3.
group_member.c(967) fread return rc = 1
group_member.c(967) fread return rc = 1
group_member.c(967) fread return rc = 1
sp_authorize_start: ctx=e2d3e0
sp_authorize_end: ctx=e2d3e0
sp_authorize_start: ctx=e2d350
aci.c(161) ACI enforcement checking access on method 'LOOKUP'
aci.c(174) Method: 'LOOKUP', ADF checking for permissions 'VRTSAZ_SEARCH;'
cred.c(794) No data present in cred LRU for '-----BEGIN CERTIFICATE-----
MIICkTCCAfqgAwIBAgIBBjANBgkqhkiG9w0BAQUFADA2MQ8wDQYDVQQDEwZicm9r
ZXIxFjAUBgNVBAsUDXJvb3RAZXUtYmtwMDUxCzAJBgNVBAoTAnZ4MB4XDTExMDMw
NTEwMDE1MVoXDTEyMDMwNDExMTY1MVowQDERMA8GA1UEAxMIRVUtQktQMDUxHjAc
BgNVBAsUFU5CVV9NYWNoaW5lc0BldS1ia3AwNTELMAkGA1UEChMCdngwgZ8wDQYJ
KoZIhvcNAQEBBQADgY0AMIGJAoGBALjPJ1uAo2zqMRJpkTCgOyoZThIcZKAciTIe
gjk7/PSLN1bKJmchsjxISJXNooN5MF9CwAbExH9I+RrBHhRt4cp1fJ3gnoGke99f
0e+HUJUsUfV7GBiHHg+GX1uUTUrZKw+ZyNy82QUgvQDfWv87zlmNSiGR4dEWXJRV
eOPps6ExAgMBAAGjgaQwgaEwDAYDVR0TAQH/BAIwADARBgMqAwUECmNyZWRlbnRp
YWwwDwYDKgMGBAgwMDAwMDAxNzAtBgMqAwgEJnsxOTYzNjk2OC03ZThhLTQ4YjYt
OGU0NC03ODI3YTJmNDcwODh9MB0GA1UdDgQWBBQlzG5iy4hv27oVjKL/xEy30e/i
wjAfBgNVHSMEGDAWgBSxB7owHwNBiGCQ898GVzdlhZUULDANBgkqhkiG9w0BAQUF
AAOBgQAvjLcPEGIeM0SGEqMAyt50ofqKgwCHkYrj6Ewi6Xe7YyDmS0eF+ILfjCUr
4+pbnJZcXh1953Xuc2LlGCIYsnEK+dHy6CpxyiPm/BC39Bvw2Mfy/7iHX/8jodH3
1tfpFKCJZpi8PpEQUag7yEXl/a5QUaI8YzrzfrSjipJLye1a1Q==
-----END CERTIFICATE-----
'
spp.c(67) Extracted credential details
spp.c(68) Username is XX-XXXXX
spp.c(69) Domainname is NBU_XXXXXXXXX
spp.c(70) Domaintype is vx
spp.c(71) Number of groups: 0
spp.c(77) Issued by /CN=broker/OU=root@XXXXXXX/O=vx
spp.c(78) Issued to /CN=XXXXXX/OU=NBU_Machines@XXXXXX/O=vx
spp.c(79) Expiry time Mar 4 11:16:51 2012 GMT
spp.c(80) Friendly name
spp.c(81) Serial Number 0x06
spp.c(83) isRoot 0, isTrusted 0
group_member.c(686) db_gmlist_fetch: no any data found with oid 10000.
group_member.c(964) End of file.
group_member.c(1112) recursive = 1
acl.c(718) No data present in ACL LRU for '0'
acl.c(348) Not fetching inherit info on ACI ACL
acle.c(177) Nr acle entries :'2'
acl.c(504) Subroutine ACLCache_match
acl.c(514) Match found for collection 0, acl_array:'0'
acl.c(504) Subroutine ACLCache_match
acl.c(514) Match found for collection 0, acl_array:'ddca40'
acl.c(841) No need to load parent acl
group_member.c(967) fread return rc = 1
group_member.c(967) fread return rc = 1
group_member.c(967) fread return rc = 1
group_member.c(967) fread return rc = 1
group_member.c(967) fread return rc = 1
group_member.c(964) End of file.
group_member.c(1112) recursive = 1
group_member.c(693) db_gmlist_fetch: no more data found with oid 10060.
Environment
Windows 2008 64 bit
Netbackup version 7.1
Cause
AZ was logging at debug level 4 by default.
Solution
This issue is addressed in NetBackup 7.1.0.1 and can be downloaded from here: http://www.symantec.com/docs/TECH158802
|
|
| Source | ETrack |
| Value | 2310939 |
| Description | After enabling NBAC on a 7.1 Clustered Master and opening admin console, vxazd_debug.log grows exponentially |
Article URL http://www.symantec.com/docs/TECH155252
Terms of use for this information are found in Legal Notices









Thank you.