The restore of a Sharepoint 2010 Search Service Application takes an excessive amount of time

Article:TECH155291  |  Created: 2011-03-10  |  Updated: 2011-03-11  |  Article URL http://www.symantec.com/docs/TECH155291
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Environment

Issue



The restore of the Sharepoint 2010 Search Service Application database takes an excessive amount of time to complete. The restore will eventually succeed, but the data hasn't been restored. After the restore, the database is present, but the proxy will be missing.
 


Error



Debugging the restore will show the following in the SPSWrapper debug log from the Sharepoint web server:

 

[1190] 02/03/11 15:12:23 Executing Powershell cmd Restore-SPEnterpriseSearchServiceApplication -Name "Search Service Application" -ApplicationPool  "SharePoint Web Services Default" -TopologyFile "C:\Program Files\Symantec\Backup Exec\RAWS\logs\dfaef553-5d4a-45ff-8419-03bed0799920.xml"  -KeepId:$true
 


Solution



This issue has been resolved with HotFix 148347 for Backup Exec 2010 R2.  See related articles below for more information.


Supplemental Materials

SourceETrack
Value2262810
Description

SPS 2010: Restore of the Search Service Application DB takes an excessive amount of time to complete




Article URL http://www.symantec.com/docs/TECH155291


Terms of use for this information are found in Legal Notices