Recovery Solution 6.2.3657 - Upgrade to RS 6.2 SP4 failed during RS Cluster upgrade

Article:TECH155383  |  Created: 2011-03-11  |  Updated: 2011-03-11  |  Article URL http://www.symantec.com/docs/TECH155383
Article Type
Technical Solution

Issue



Upgrade to RS 6.2 SP4 (6.2.3657) fails on the step #1 of the RS Clsuter upgrade stage


Environment



Applies to RS versions 6.2.SP2 and 6.2 SP3 running their RS Database on SQL 2000


Cause



Recovery Solution 6.2 SP4 code is based on RS 7.0 code, not 6.2. It uses number of SQL calls that only SQL 2005 can handle. This is why SQL Server 2000 is no longer supported by RS 6.2 SP4 (Release Notes reflect that).


Solution



The only solution is to upgrade existing SQL Server 2000 to SQL Server 2005 prior to making the upgrade.




Article URL http://www.symantec.com/docs/TECH155383


Terms of use for this information are found in Legal Notices