KNOWN ISSUE: The Save As functions for the "Search for Windows Security Update by KB#" report do not work.
| Article:TECH155518 | | | Created: 2011-03-14 | | | Updated: 2011-03-14 | | | Article URL http://www.symantec.com/docs/TECH155518 |
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Problem
The only Save As function for the "Discovery and Inventory > Windows > Software/Applications > Quick Fix Engineering > Search for Windows Security Update by KB#" report that works is the Saves As > Snapshot, which basically saves the current report results to the database. All other Save As functions do not work, as the report page simply refreshes instead of opening a Save As window.
Environment
Symantec Management Platform 7.0 Service Pack 5 version 8 rollup with Inventory Solution 7.0 Service Pack 2 Maintenance Release 3.
Cause
The name of the report contains the non-alpha numeric character #, which prevents the Saves As function to work.
Solution
All 8 instances of the # character have been removed from within the reports XML, and the corrected report has been attached to this article.
"Search for Windows Security Update by KB.xml"
Download this XML file, and then import it into the “Discovery and Inventory > Windows > Software/Applications > Quick Fix Engineering” folder within the Symantec Console.
Attachments
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Article URL http://www.symantec.com/docs/TECH155518
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