One Time Password

Article:TECH155538  |  Created: 2011-03-14  |  Updated: 2011-08-15  |  Article URL http://www.symantec.com/docs/TECH155538
Article Type
Technical Solution

Issue



Difference between Offline and Online method .


Error



Not able to login. Client lockout .


Environment



All clients,Helpdesk.


Cause



Lock out or Lost credentials.


Solution



Online Method :

If Online was selected, the One-Time Password screen appears, with the Account name, Account domain, and Computer name fields displaying your Symantec Endpoint Encryption user name, domain, and computer name,The online method is easier and more secure, but will not succeed unless the Client Computer has made contact with the Symantec Endpoint Encryption Management Server at least once following the registration of the user requiring assistance.

Offline method :

The offline method can be used if the online method fails or if the Client Computer has never checked in with the Symantec Endpoint Encryption Management Server. The registered user provides the help desk with an OTP personal identifier to help ensure their identity. They also provide the help desk with a challenge key; the help desk in turn provides the user with a response key.

 

 

OTP Communication Unlock check box to allow users who have been locked out of their computers for a failure to communicate to regain access using the One-Time Password Program.

 


Supplemental Materials

Description

NA



Article URL http://www.symantec.com/docs/TECH155538


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