During a backup of the client the backup resources slow and then hang
| Article:TECH155632 | | | Created: 2011-03-15 | | | Updated: 2011-08-16 | | | Article URL http://www.symantec.com/docs/TECH155632 |
Problem
During a backup of the client the backup starts ok and then resources slow and then the client backup hangs.
Error
(WIN32 1450: Insufficient system resources exist to complete the requested service.)
Error bpbrm(pid=6444) from client proctest: ERR - failure reading file: I:\DataFeeds\AnnuNET\Archived\ANNUNET205272008.old (WIN32 1450: Insufficient system resources exist to complete the requested service. )
Environment
Windows 2003
Cause
More files are open than the memory cache manager can handle. As a result, the cache manager has exhausted the available paged pool memory.
Solution
Modify/create the "PoolUsageMaximum" setting in the registry. Modify the "PagedPoolSize" setting in the registry.
Both settings changes are according to Microsoft article 304101. http://support.microsoft.com/kb/304101
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Article URL http://www.symantec.com/docs/TECH155632
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