PSTDisableGrow and the Enterprise Vault Outlook Addin 9.0.1
| Article:TECH156088 | | | Created: 2011-03-21 | | | Updated: 2012-01-19 | | | Article URL http://www.symantec.com/docs/TECH156088 |
Problem
After installing the Enterprise Vault Outlook Add-in version 9.0.1, opening an archived item displays just the shortcut.
Error
Upon clicking the banner in the shortcut, the following error appears:
The item could not be downloaded. [OIOM] 80070005
The following appears in the client trace:
CShortcutItem::Display...Return Last Failed error: 0x80070005
Environment
Outlook is configured with the PSTDisableGrow registry setting described in Microsoft KB 954268.
Cause
In order to support Outlook 2010, the EV 9.0.1 Outlook Add-in was modified to use the Outlook Object Model for displaying items. In order to display an item using the Outlook Object Model, the item has to be in a physical information store (whereas previously EV was able to use an in-memory reference). Therefore, when an item is double-clicked, the EV client downloads it and places it in a temporary PST file. If the PSTDisableGrow registry setting is in place, then EV can create a PST file but then cannot “grow” it to insert the retrieved message. Errors are thrown in the client log, and the net result is the item fails to display, presenting the user with the shortcut instead.
Solution
The fix is twofold.
First, the PSTDisableGrow setting must be implemented in the following registry location:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<version>\Outlook\PST
Second, add the PSTDisableGrowAllowAuthenticodeOverrides setting to the same location:
- Click Start, click Run, type regedit, and then click OK.
- Locate the following registry subkey:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<version>\Outlook\PST
- Click the Edit menu, point to New, and then click DWORD Value.
- Type PSTDisableGrowAllowAuthenticodeOverrides, and then press ENTER.
- Right-click PSTDisableGrowAllowAuthenticodeOverrides, and then click Modify.
- In the Value data box, type 1, and then click OK.
- Make sure its based as ¨Decimal¨ and double-check there wasn´t spaces at the begenning and at the end on the key name.
Restart Outlook and test retrieval of archived items.
When replacing the <version> section of the registry keys, use 11.0 for Outlook 2003, 12.0 for Outlook 2007, and 14.0 for Outlook 2010.
Microsoft references:
http://support.microsoft.com/kb/954268
http://support.microsoft.com/kb/956070
|
|
Article URL http://www.symantec.com/docs/TECH156088
Terms of use for this information are found in Legal Notices









Thank you.