Backup of the system state fails with the error: “A failure occurred accessing the object list” when the Logmein software is installed

Article:TECH156232  |  Created: 2011-03-22  |  Updated: 2011-03-22  |  Article URL http://www.symantec.com/docs/TECH156232
Article Type
Technical Solution

Product(s)

Issue



Backup of the system state fails with the error: “A failure occurred accessing the object list” when the Logmein software is installed

 

Final error: 0xe000fedd - A failure occurred accessing the object list.
Final error category: Resource Errors


Error



 

Following information found in the debug log of the remote agent:

Status 0x0000010B returned calling FindFirstFile for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy18\windows\lmib2a0.tmp\lmi_rescue_srv.exe in brUtil::GenerateFileList

brUtil::SetObjectsList( ): Failed to apply the component exclusion list

Status CODE (0x0000010B) generating Component System Files file list in SHADOW::OpenComponent

Informational: calling IVssBackupComponents::SetBackupSucceeded with status FALSE for component System Files in SHADOW::OpenComponent

AD:Status FS_OBJECT_LIST_FAILURE (0xE000FEDD) calling FS_OpenObj in SystemState::OpenObj:172


Cause



  •        Incorrect image path for the software logmein in the registry underHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIrescue”
  •      Program was uninstalled but still leftover traces of the software in the registry


Solution



Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

Solution:

  •   If logmein is installed, the image path may be incorrect in the registry under

“HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LMIrescue”

  •   Modify the incorrect registry value with the correct image path
  •   If Logmein was used earlier and has been uninstalled, there may be left over traces in the registry
  • Search for the Logmein entries in the registry and remove them manually
  • If not comfortable with working in the registry, need to contact the software vendor to get the program uninstalled correctly

 




Article URL http://www.symantec.com/docs/TECH156232


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