Enterprise Vault Reporting fails to generate the reports 'Vault Store Usage by Archive' and 'Vault Store Usage by Billing Account'
| Article:TECH156806 | | | Created: 2011-03-29 | | | Updated: 2012-06-01 | | | Article URL http://www.symantec.com/docs/TECH156806 |
Problem
From the Enterprise Vault Reporting services it is not possible to generate the reports 'Vault Store Usage by Archive' and 'Vault Store Usage by Billing Account'
Error
An error occurred during client rendering.
An error has occurred during report processing.
Query execution failed for dataset 'VaultStoreDetailsByArchiveName' or 'VaultStoreDetailsByBillingAccount'
For more information about this error navigate to the report server on the local server machine, or enable remote errors
Figure 1
Figure 2
Environment
Enterprise Vault 9.0.0, 9.0.1, 9.0.2, and 10.0.0.
Cause
This could occur if at least one user previously enabled for mailbox archiving is being deleted from Active Directory (AD), the consequence is that the 'Billing usage to' for the corresponding mailbox archive contains the user SID (Account Unknown);
Figure 3
Solution
In order to overcome the issue it is possible to identify the archives reporting the 'Account Unknown (\SID...)' in the 'Billing Usage to' field
Figure 4
From the archive properties change the "Billing usage to' with a valid NT account (such as the Vault System Account)
Figure 5
After the change it is reccomended to restart the Enterprise Vault Services and the IIS service on the EV server
This issue has been addressed in the following releases:
Enterprise Vault 9.0.3 http://www.symantec.com/docs/TECH147782
Enterprise Vault 10.0.1 http://www.symantec.com/docs/DOC5474
|
|
| Source | ETrack |
| Value | 2330046 |
| Description | Unable to run the reports 'Vault Store Usage by Archive and by Billing account' after the upgrade to EV 9.0.x if some users owners of the archives are deleted from AD |
| Source | ETrack |
| Value | 2423467 |
| Description | "Exception: Some or all identity references could not be translated." when running the "Vault Store Usage by Archive" under Operation Reports. |
| Source | ETrack |
| Value | 2414111 |
| Description | Unable to run the reports 'Vault Store Usage by Archive and by Billing account' after the upgrade to EV 9.0.x if some users owners of the archives are deleted from AD |
Article URL http://www.symantec.com/docs/TECH156806
Terms of use for this information are found in Legal Notices









Thank you.