Error: You don't have permission to use the application "Symantec QuickMenu"

Article:TECH156818  |  Created: 2011-03-29  |  Updated: 2011-03-29  |  Article URL http://www.symantec.com/docs/TECH156818
Article Type
Technical Solution



Issue



Symantec Endpoint Protection for Macintosh, or Symantec AntiVirus for Macintosh

Error: You don't have permission to use the application "Symantec QuickMenu" (or other Symantec Application)


Error



You see this error when logging onto a Macintosh where Symantec Endpoint Protection or Symantec AntiVirus is installed.

You don't have permission to use the application "Symantec QuickMenu" (or other Symantec Application)

 


Environment



Customer may be using Apple Open Directory for management and authentication of Macintosh users, perhaps integrated with Windows Active Directory.


Cause



Errors like these may be seen if domain application restrictions are enabled in the Macintosh Workgroup Manager, either for that user or the user’s group.


Solution



A  solution would be to remove application restrictions in the Macintosh Workgroup Manager, or add the Symantec QuickMenu (or its folder) to the list of allowed applications (or allowed folders).

Workgroup Manager is part of the Server Admin Tools, installed by default on Mac OS X Server, but the Server Admin Tools can be downloaded and installed on a client: http://support.apple.com/downloads/#Server Admin Tools

  1. Run /Applications/Server/Workgroup Manager, and enter the address and credentials for your Open Directory server.
     
  2. Workgroup Manager->Preferences->Applications, and select a user or group.
     
  3. Add the desired application to "Always allow these applications", or choose "Folders" and add the application's parent folder to "Allow applications within these folders"

References

http://images.apple.com/business/solutions/it/docs/Managing_Users_and_Policies.pdf

 




Article URL http://www.symantec.com/docs/TECH156818


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