Symantec Endpoint Protection clients can no longer communicate with Symantec Endpoint Protection Manager after Symantec Endpoint Protection Manager was upgraded from SEP 11 to SEP 12.1

Article:TECH156871  |  Created: 2011-03-30  |  Updated: 2012-08-26  |  Article URL http://www.symantec.com/docs/TECH156871
Article Type
Technical Solution


Problem



  • Symantec Endpoint Protection (SEP) clients cannot communicate with the console.
  • Before they were using port 80 and Symantec Web Server web site on IIS was installed on Default Web site.

Error



  • There is no specific error connected to this problem.
  • The errors that can be observed are the same as for any other problem related to communication settings mismatch on Symantec Endpoint Protection Manager (SEPM) and SEP clients.

Environment



  • SEPM was migrated to version 12.1 Amber.
  • Symantec Web Server web site on IIS was installed before on Default web site.

Cause



During the migration the installed asks for the port to use for communication with the clients. If you used port 80 and on IIS Default web site is still running, it will not be possible to choose port 80 as it remains in use by IIS. Since Symantec 12.1 uses Apache Tomcat only, it will be necessary to choose other port. As a consequence the clients which used to communicate with SEPM on port 80 will loose the connection.


Solution



There are several possible workarounds for this problem:

  1. Stop the Default web site in IIS and use port 80 as a communication port during the migration.
  2. Modify the management server list (msl) in your existing environment adding a new port number. Make sure that all your clients receive the new msl. Use the new port during the configuration.
  3. Give new port number during the migration and then reconnect all the clients by replacing sylink file.



Article URL http://www.symantec.com/docs/TECH156871


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