KNOWN ISSUE: Helpdesk licenses getting random exceeded license errors

Article:TECH15719  |  Created: 2006-08-04  |  Updated: 2007-04-25  |  Article URL http://www.symantec.com/docs/TECH15719
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Article Type
Technical Solution


Issue



Helpdesk licenses are getting random exceeded license errors.

Environment



Notification Server 6.0
Helpdesk 6.x

Cause



Helpdesk uses a process not completely like the rest of the solutions. It does a remote call and, when the server is under load, the call may not return a result, so this issue can happen under that condition.

Solution



In the short run, implement server performance tuning for the Notification Server to decrease the Notification Server load and reduce the occurrences of the issue. It may also be necessary to upgrade hardware.

This should be resolved in Notification Server 6 SP3 R2.


Supplemental Materials

SourceDEFECT
ValueABQ 4363
DescriptionLogged in abqdc01 (Altiris - Albuquerque) database

Legacy ID



25545


Article URL http://www.symantec.com/docs/TECH15719


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