Backup of Enterprise Vault database reports error code: E_EV_SERVICES_NOT_RESPONDING - 0xE0009504L

Article:TECH157225  |  Created: 2011-04-01  |  Updated: 2013-03-08  |  Article URL http://www.symantec.com/docs/TECH157225
Article Type
Technical Solution


Issue



An attempt to backup Enterprise Vault database using the Backup Exec Agent for Enterprise Vault reports the following error.

 


Error



Error Code: E_EV_SERVICES_NOT_RESPONDING - 0xE0009504L - "The Enterprise Vault services are not responding to commands sent by Enterprise Vault. Ensure that the Enterprise Vault Directory Service is running."

  V-79-57344-38148 - 0xe0009504 - For the Backup Exec Enterprise Vault agent, the Enterprise Vault services are not responding to commands sent by Backup Exec. Ensure that the Enterprise Vault Directory Service is running.
 


Cause



The Enterprise Vault Admin and/or Directory services are not running.

 


Solution



The Enterprise Vault Agent communicates with Enterprise Vault through Enterprise Vault services to determine the Enterprise Vault hierarchy or topology map. To avoid errors, the Enterprise Vault services must be running.

Verify that the Enterprise Vault Admin and/or Directory services are running. Then attempt to run the job.

If this does not resolve the issue, restart the Enterprise Vault Admin and Directory services and then run the job again.

 


Supplemental Materials

SourceError Code
Value0xE0009504L
Description

The Enterprise Vault services are not responding to commands sent by Enterprise Vault. Ensure that the Enterprise Vault Directory Service is running.


SourceUMI
Valuev-79-57344-38148
Description

The Enterprise Vault services are not responding to commands sent by Enterprise Vault. Ensure that the Enterprise Vault Directory Service is running.



Article URL http://www.symantec.com/docs/TECH157225


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