Backup Exec System Recovery 2010 installation fails with an error with event ID 1311.

Article:TECH157420  |  Created: 2011-04-05  |  Updated: 2012-02-23  |  Article URL http://www.symantec.com/docs/TECH157420
Article Type
Technical Solution


Problem



While installing BESR 2010 from the installer using Browser.EXE,  the installation starts but fails in the middle with error 

"Error 1311, Source file not found" and get a prompt to retry or cancel the installation.


Error




Cause



This issue may occur when the installation files are not completely extracted from the downloaded zip files taken from FileConnect.


Solution



- Confirm that the extraction process has completed successfully for the downloaded .zip file.

- Download and install an alternate archive program (such as WinRar) and use that to extract the BESR 2010 installer files to a new location.

- If this does not work it is likely that the files downloaded from fileconnect are incomplete or corrupted.

- If the files are corrupted, go back to http://fileconnect.symantec.com and re-download the installation files for BESR 2010.




Article URL http://www.symantec.com/docs/TECH157420


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