After upgrading from Enterprise Vault (EV) 8.0 to Enterprise Vault (EV) 9.0, opening archived items through Outlook Web Access (OWA) Search Archive times out and returns the html version of the item.

Article:TECH157894  |  Created: 2011-04-12  |  Updated: 2014-12-18  |  Article URL http://www.symantec.com/docs/TECH157894
Article Type
Technical Solution


Issue



After upgrading from Enterprise Vault (EV) 8.0 to Enterprise Vault (EV) 9.0, opening archived items through Outlook Web Access (OWA) Search Archive times out and returns the html version of the item.  However, when opening through OWA Archive Explorer, the item is retrieved successfully and is displayed correctly.

 


Cause



This is caused by double url encoding in the saveset id. This leads to the OWA extensions using the wrong name to check if the item has been restored, which causes the restore to fail. When a restore of an item retrieved in OWA fails, the default method to render the messages is via EV rather than OWA, in an HTML format.


Solution



This issue has been addressed as part of the following release:


Enterprise Vault 9.0.3 - Release Details
http://www.symantec.com/docs/TECH147782


Enterprise Vault 10.0.1 - Release Details
http://www.symantec.com/docs/TECH147787


Supplemental Materials

SourceETrack
Value2340353
Description

During retrieval of item through searcho2k.asp via OWA, formatting of SavesetID causes the redirection of the Open to not locate the retrieved item. (HF)


SourceETrack
Value2343986
Description

During retrieval of item through searcho2k.asp via OWA, formatting of SavesetID causes the redirection of the Open to not locate the retrieved item. (SP3)


SourceETrack
Value2343989
Description

During retrieval of item through searcho2k.asp via OWA, formatting of SavesetID causes the redirection of the Open to not locate the retrieved item.




Article URL http://www.symantec.com/docs/TECH157894


Terms of use for this information are found in Legal Notices