Hotfix for EV 8.0 to 9.0, opening archived items through OWA Search Archive times out and returns the html version of the item.

Article:TECH158370  |  Created: 2011-04-19  |  Updated: 2014-02-25  |  Article URL http://www.symantec.com/docs/TECH158370
Article Type
Technical Solution


Issue



To which versions of Symantec Enterprise Vault (tm) can this hotfix be applied?

This hotfix can only be applied to the following versions of Enterprise Vault (EV) for Microsoft Exchange:

Enterprise Vault 9.0.1 build 1073
Enterprise Vault 9.0.2 build 1061

What issues does this hotfix resolve?

Etrack 2340353:
During retrieval of item through searcho2k.asp via OWA, formatting of SavesetID causes the redirection of the Open to not locate the retrieved item.


Which file does this Hotfix replace?
OWAViewItem.js

 
How to Install this hotfix
1. Stop all Enterprise Vault services on the target EV server.
2. Create a backup of the file 'OWAViewItem.js' present in the 'WebApp' subfolder of the Enterprise Vault Installation Directory (which, by default, is C:\Program Files (x86)\Enterprise Vault\WebApp).
3. Copy the file 'OWAViewItem.js', packaged in this hotfix, into this WebApp folder, thus replacing the original file.
4. Restart all Enterprise Vault services on the EV server.
5. Delete the Temporary Internet Files of each client such that the latest patched file is used.
 
How to Uninstall the hotfix

1.  Stop all EV services on the EV server and close any instances of the Vault Admin Console
2.  Replace the file OWAViewItem.js with the original backup copy.
3.  Re-start the EV services

Solution



Download Below:


Supplemental Materials

SourceETrack
Value2340353
Description

During retrieval of item through searcho2k.asp via OWA, formatting of SavesetID causes the redirection of the Open to not locate the retrieved item.




Article URL http://www.symantec.com/docs/TECH158370


Terms of use for this information are found in Legal Notices