Email body does not come back when a Backup Exec Archiving Option-archived email with an HTML body is retrieved through ECM API

Article:TECH158439  |  Created: 2011-04-20  |  Updated: 2011-07-06  |  Article URL http://www.symantec.com/docs/TECH158439
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



Email body does not come back when a Backup Exec Archiving Option-archived email with an HTML body is retrieved through ECM API


Solution



Download the file "EVStgAPI.dll"

Stop the following Backup Exec Archiving Option Services :

Enterprise Vault Storage Service

Enterprise Vault Task Controller Service

Copy the above file to X:\Program Files\Symantec\Backup Exec\Enterprise Vault

X denotes the drive where Backup Exec is Installed

Start the Enterprise Vault services.

Retore using beretrieve and it should restore HTML body correctly


Attachments

EVStgAPI.dll (1.5 MBytes)

Supplemental Materials

SourceDEFECT
Value2247596
Description

BEWS 2010 R1 Revision 2896 : Email body does not come back when a BEAO-archived email with an HTML body is retrieved through ECM API


SourceDEFECT
Value2247591
Description

BEWS 2010 R2 Revision 4164 : Email body does not come back when a BEAO-archived email with an HTML body is retrieved through ECM API




Article URL http://www.symantec.com/docs/TECH158439


Terms of use for this information are found in Legal Notices