The Enterprise Vault Storage Verification and Repair Tool (EVSVR) is unable to repair (DeleteSurplusReferences) pre-8.0 Collected items that return "Sharer not found".

Article:TECH158576  |  Created: 2011-04-21  |  Updated: 2012-03-23  |  Article URL http://www.symantec.com/docs/TECH158576
Article Type
Technical Solution

Product(s)

Issue



The Enterprise Vault Storage Verification and Repair Tool (EVSVR) is unable to repair (DeleteSurplusReferences) pre-8.0 Collected items that return "Sharer not found".


Error



When performing a Verify, using EVSVR, against an affected location, items in this scenario will return <Sharer not found>.


Environment



This issue only affects environments where a disaster recovery occurred in versions prior to Enterprise Vault (EV) 8.0 and where Collections were also enabled.


Cause



Cause of <Sharer not Found>:

In EV 2007 and older, Single Instance Storage (SIS) was available only at the partition level.  When sharing occurred between multiple whole items, each subsequent item stored would update the original file with the 'Sharer information'.  If a disaster recovery occurred on storage, these additional Sharer references may no longer be present in the restored version of these files.


Solution



Workaround:
If it is necessary to repair these discrepancies prior to a released fix, please open a Support ticket for further assistance.

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.

This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com .

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.


Supplemental Materials

SourceETrack
Value2322912
Description

EVSVR unable to repair (DeleteSurplusReferences) pre-8.0 Collected items that return "Sharer not found".



Article URL http://www.symantec.com/docs/TECH158576


Terms of use for this information are found in Legal Notices