Cannot assign a new database instance ID and replica ID while doing redirect restore of a Lotus Domino Database.

Article:TECH158622  |  Created: 2011-04-22  |  Updated: 2012-07-31  |  Article URL http://www.symantec.com/docs/TECH158622
Article Type
Technical Solution


Issue



Redirected restore of a Lotus Domino database with the Lotus Domino option “Assign new database instance ID and replica ID” completes successfully, however it does not assign a new database instance ID and replica ID.


Cause



Any redirected restore jobs of Domino databases are effectively file restores with no API connection to Domino Server.  Additionally, it is not possible to redirect the restore of a Lotus Domino Database with a new Database Instance ID (DBIID) back to its original location and have the original database ID at that location at the same time. 


Solution



 In order to assign a new DBIID, with or without new Replica ID to a Lotus Domino database that was backed up, it must be restored to the original location.  The same holds true for a Point in time restore which is also only possible with a restore to original location.  Note that Point in Time restores also require that the Domino Server have Archived Transaction Logging enabled.

 

 





Article URL http://www.symantec.com/docs/TECH158622


Terms of use for this information are found in Legal Notices