Problem with systems going into reboot loop at the pre-boot screen.

Article:TECH158659  |  Created: 2011-04-22  |  Updated: 2011-08-15  |  Article URL http://www.symantec.com/docs/TECH158659
Article Type
Technical Solution

Issue



Not able to Login to the Pre Boot Authentication.


Error



Continuous  Reboot at Pre Boot


Environment



GE HD :9.5.3 /  G8000 Notebook 


Cause



Corrupted OS image / Boot option enabled in BIOS 


Solution



1.Disable the Network Boot option in the Bios

2.Re install the OS Image after wiping the existing one .


Supplemental Materials

Description

 

Turn on or restart your computer.

When Press <F2> to Enter Setup appears in the upper-right corner of the screen, press <F2> immediately. 

If you wait too long and the Microsoft® Windows® logo appears, continue to wait until you see the Windows desktop. Then shut down your computer and try again.

Enter system setup. 

Use the arrow keys to highlight the Boot Sequence menu option and press <Enter> to access the pop-up menu. 

 NOTE: Write down your current boot sequence in case you want to restore it.

Press the up- and down-arrow keys to move through the list of devices. 

Press the spacebar to enable or disable a device (enabled devices have a checkmark). 

Press plus (+) or minus (–) to move a selected device up or down the list. 

 

 



Article URL http://www.symantec.com/docs/TECH158659


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