Duplicate backup job of Sharepoint resources incremental backup may hang indefinitely

Article:TECH159296  |  Created: 2011-05-03  |  Updated: 2014-01-16  |  Article URL http://www.symantec.com/docs/TECH159296
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Environment

Issue



When performing a duplicate backup job of Sharepoint database resources from an incremental backup the job may hang indefinitely.


Cause



This issue is caused by the incremental backup job causing issues with the cataloging of the original backup if there is a mixture of recovery models of the Sharepoint SQL databases in that backup.  When an incremental (log) backup is performed on SQL databases that are in a 'Simple' recovery model, no data is backed up because log backups are not possible.  This creates a 'null' in the original backup so that when the duplicate job runs and this 'null' is encountered the duplicate job will hang attempting to retrieve a catalog entry that is not present.


Solution



The recommended solution is to set all Sharepoint SQL databases to 'Simple' recovery model within SQL Management Studio and perform only Full or Full/Differential backups and duplicates of Sharepoint resources.


Supplemental Materials

SourceETrack
Value2269152
Description

SPSV4: Set copy of SPSV4 resources hangs at queued state in CASO environment



Article URL http://www.symantec.com/docs/TECH159296


Terms of use for this information are found in Legal Notices