Getting the error titled "EAFRCliconsole.exe - Common Language Runtime Debugging Service" with the message "Application has generated an exception that could not be handled" while opening the Guardian Edge User Client console.
| Article:TECH159459 | | | Created: 2011-05-05 | | | Updated: 2011-08-15 | | | Article URL http://www.symantec.com/docs/TECH159459 |
Problem
Unable to open the Guardian Edge User Client console on a client machine. However the Guardian Edge Administrator Client opens fine.
Error
"EAFRCliconsole.exe - Common Language Runtime Debugging Service" with the message "Application has generated an exception that could not be handled"
Environment
Windows XP/ Windows 7/ Windows Vista
Cause
The client installation has got corrupted
Solution
1) Run the Repair of the Guardian Edge Framework using the following command. Once finished do not reboot.
MSIEXEC /VAMUS "[path]\GuardianEdge Framework Client.msi"
2) Run the Repair of the Guardian Edge Full Disk.
MSIEXEC /VAMUS "[path]\GuardianEdge Drive Encryption Client.msi"
3) Reboot the machine.
4) After that the Guardian Edge User Client console opens without any errors.
|
|
Article URL http://www.symantec.com/docs/TECH159459
Terms of use for this information are found in Legal Notices









Thank you.