Unexpected server error. Error Code: 0x10010000 with Event ID 4096 (semsrv) and ID 1 (ASA 9.0)

Article:TECH159678  |  Created: 2011-05-10  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH159678
Article Type
Technical Solution


Environment

Issue



When attempting to login to the Symantec Endpoint Protection Manager, the following error message appears:

Unexpected server error.
ErrorCode: 0x10010000


Error



In the Windows Event Viewer the following entries can be found:

Event Type: Error
Log Type: Application
Source: ASA 9.0
Event ID: 1
Description: The event description cannot be found.  The following information is part of the event: ASANYs_sem5, Fatal error: disk full <drive>:\<ProgramFiles>\Symantec\Symantec Endpoint Protection Manager\db\sem5.log

Event Type: Error
Log Type: Application
Source: semsrv
Event ID: 4096
Description: The Java Virtual Machine has exited with a code of -1, the service is being stopped.

Database error log

--- snip ---
Fatal error: disk full <drive>:\<ProgramFiles>\Symantec\Symantec Endpoint Protection Manager\db\sem5.log
--- snip ---

Database log: out.log

--- snip ---
A write failed with error code: (112), There is not enough space on the disk.
Fatal error: disk full <drive>:\<ProgramFiles>\Symantec\Symantec Endpoint Protection Manager\db\sem5.log
--- snip ---


Cause



The disk space available in the machine is a little percentage of the total hard-drive size and doesn't respect the minimum requirements.


Solution



Release disk space to ensure that the minimum requirements for running SEPM are ensured and restart the machine. Please check the related article for system requirements information (see TECH92098).

Note: These should be considered the minimum requirements for running SEPM.





Article URL http://www.symantec.com/docs/TECH159678


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