After upgrade to Backup Exec 2010 R3 backup job targetted to Deduplication folder stay queued

Article:TECH160266  |  Created: 2011-05-17  |  Updated: 2012-11-26  |  Article URL http://www.symantec.com/docs/TECH160266
Article Type
Technical Solution


Issue



After upgrade to Backup Exec 2010 R3 backup jobs targetted to Deduplication folder stay queued.


 


Error



Sgmon log shows the following:

PVLSVR:  [0648]     DeviceIo: STS: Debug: impl_get_image_list_subdir skipping non-image E010002386E.log (.log)
PVLSVR:  [0648]     DeviceIo: STS: Debug: impl_get_image_list_subdir skipping non-image E010002386F.log (.log)
PVLSVR:  [0648]     DeviceIo: STS: Debug: impl_get_image_list_subdir skipping non-image E0100023870.log (.log)
PVLSVR:  [0648]     DeviceIo: STS: Debug: impl_get_image_list_subdir skipping non-image E0100023871.log (.log)
PVLSVR:  [0648]     DeviceIo: STS: Debug: impl_get_image_list_subdir skipping non-image E0100023872.log (.log)
PVLSVR:  [0648]     DeviceIo: STS: Debug: impl_get_image_list_subdir skipping non-image E0100023873.log (.log)
PVLSVR:  [0648]     DeviceIo: STS: Debug: impl_get_image_list_subdir skipping non-image E0100023874.log (.log)
 


Solution



A fix has been released for this issue in Backup Exec 2010 R3

www.symantec.com/docs/TECH159961

 

Workaround:

 

Retarget deduplication jobs to another device (B2D or TAPE)

 


Supplemental Materials

SourceETrack
Value2384518
Description

PDDE: After upgrade to 2010 R3 Backup job targeted to Deduplication folder stays running even though job history says completed and the subsequent jobs after that stay queued.



Article URL http://www.symantec.com/docs/TECH160266


Terms of use for this information are found in Legal Notices