Enterprise Vault (EV) Agent based backup/restore connects to Backup Exec server instead of EV server if Backup Exec server and EV server has a specific pattern in the server name.

Article:TECH160282  |  Created: 2011-05-18  |  Updated: 2013-04-17  |  Article URL http://www.symantec.com/docs/TECH160282
Article Type
Technical Solution


Issue



EV agent based Backup/Restore job tries to connect to Backup Exec server if the server names have a specific pattern in the server name. The job will fail with "Unable to attach to a resource" error. If the Backup Exec server has same drive letter as the EV server, then the restore job will target restore data to Backup Exec server and fail.


Error



0xe000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.


Cause



To confirm the issue, review the beremote debug log from Backup Exec server.  The following output will be visible during the resource detection:

FS_DleEV::ResolveDeviceName - DLE (EV-PTN::\\EV0101\General Mailbox Store\General Mailbox Store Ptn5@F:) Machine (BU0101)

Where:

EV0104 is the Enterprise Vault Server

BU0101 is the Backup Exec Media Server


Solution



This issue has been resolved in Backup Exec 2010 R2 Hotfix 159293 and Backup Exec 2010 R3 Hotfix 161270.


Supplemental Materials

SourceDEFECT
Value2330225
Description

EV-Agent: EV Partition restore job restores data to media server instead of EV server if media server and EV server has a specific pattern in hostname


SourceETrack
Value2353972
Description

EV-Agent: EV Partition restore job restores data to media server instead of EV server if media server and EV server has a specific pattern in hostname




Article URL http://www.symantec.com/docs/TECH160282


Terms of use for this information are found in Legal Notices