Backup Exec Service does not start after fresh installation of the application
| Article:TECH160714 | | | Created: 2011-05-24 | | | Updated: 2012-11-26 | | | Article URL http://www.symantec.com/docs/TECH160714 |
Problem
Unable to start the Backup Exec Service Service after a successful installation of the application
This issue is mostly seen where the OS is having default language other than English
Error
While Starting the Backup Exec Service Service error seen:
The Backup Exec Service Service on the Local Computer started and then stopped.Some services stop automatically if they are not in use by other service or programs
In Event Viewer:
The Backup Exec Service Service did not start .An internal error (137) occurred in object -1
Cause
The default SQL collations setting is not set to " Dictionary order,case-insensitive,for use with 1252 Character Set"
Eg:
Solution
Install separate instance of SQL, before installation Backup Exec with the following option selected while installing SQL instance:
Collation Settings:
- SQL collations (used for compatibility with previous version of SQL Server)
- Dictionary order,case-insensitive,for use with 1252 Character Set
- Then install Backup Exec and select the instance created with the above settings
|
|
| Source | Error Code |
| Value | 137 |
Related Articles
Article URL http://www.symantec.com/docs/TECH160714
Terms of use for this information are found in Legal Notices









Thank you.