After install Symantec Security Information Manager (SSIM) 4.6, 4.7 or 4.7.1 you notice that the LiveUpdate product is missing
| Article:TECH161158 | | | Created: 2011-05-30 | | | Updated: 2011-05-30 | | | Article URL http://www.symantec.com/docs/TECH161158 |
Problem
When you go into the System tab and then Product configuration, the LiveUpdate product is missing. This is happening just after installing SSIM
Error
If you look in the sip install log file you get this error :
URI to the Master SIPI Servlet: https://10.10.10.10:443/sipi/servlet/sipi
Return result from call: null
Failed to ping the master SIP Servlet in domain: 9554.SES
java.lang.NullPointerException
Deploy sip package done
Linux Manager Installer completed.
Cause
This is caused by choosing a password that contains ":" during the installation.
Solution
If you choose a password without the ":" in it the error will disapear. You need to reinstall your SSIM to fix the issue.
|
|
| Value | 2395230 |
Article URL http://www.symantec.com/docs/TECH161158
Terms of use for this information are found in Legal Notices









Thank you.