Unable to start the SQL Server (BKUPEXEC) Service

Article:TECH161254  |  Created: 2011-05-31  |  Updated: 2011-05-31  |  Article URL http://www.symantec.com/docs/TECH161254
Article Type
Technical Solution


Subject

Issue



Operating system error 5(error not found) encountered.

 


Error



Application Log in the Event Viewer shows :

Log Name: Application
Source: MSSQL$BKUPEXEC
Event ID: 17053
Task Category: (2)
Level: Error
Keywords: Classic
Description:
UpdateUptimeRegKey: Operating system error 5(error not found) encountered.
 


Cause



Net helpmsg 5 shows Access is denied.

 


Solution



Make sure the Backup Exec Service Account (BESA) has required priveldges. Once the privledges are granted the service should start fine.

To confirm the BESA has all the required rights please refer to the below technote :
 

http://www.symantec.com/docs/TECH130255
 


Supplemental Materials

SourceEvent ID
Value17053
Description

UpdateUptimeRegKey: Operating system error 5(error not found) encountered




Article URL http://www.symantec.com/docs/TECH161254


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