Internet links to error codes not working in Backup Exec 2010 R3
| Article:TECH161440 | | | Created: 2011-06-02 | | | Updated: 2011-07-19 | | | Article URL http://www.symantec.com/docs/TECH161440 |
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Problem
As long as a media server can access the internet, then clcking an error code inside a Backup Exec Job Log should open a webpage listing technical articles relating to the errror. In Backup Exec 2010 R3 the link is invalid and will return a browser specific status.
Error
Internet Explorer returns "Internet Explorer cannot display the webpage"
Note: oher browsers will return different statuses
Cause
Invalid coding of job log weblinks
Solution
This issue is fixed in Hotfix 161270 (See Related Articles section)
WORKAROUND:
To workaround this problem, click on the link and once your browser opens, modify the URL so that it starts with http://entced.symantec.com instead of starting with http://ced.symantec.com (make sure you leave the remainder of the URL as generated by Backup Exec)
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| Source | ETrack |
| Value | 2399836 |
| Description | UMI URL's in Job Logs only work as internet links internally within Symantec |
Article URL http://www.symantec.com/docs/TECH161440
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