Internet links to error codes not working in Backup Exec 2010 R3

Article:TECH161440  |  Created: 2011-06-02  |  Updated: 2011-07-19  |  Article URL http://www.symantec.com/docs/TECH161440
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution

Product(s)


Issue



As long as a media server can access the internet, then clcking an error code inside a Backup Exec Job Log should open a webpage listing technical articles relating to the errror. In Backup Exec 2010 R3 the link is invalid and will return a browser specific status.


Error



Internet Explorer returns "Internet Explorer cannot display the webpage"

Note: oher browsers will return different statuses

 


Cause



Invalid coding of job log weblinks


Solution



This issue is fixed in Hotfix 161270 (See Related Articles section)

WORKAROUND:

To workaround this problem, click on the link and once your browser opens, modify the URL so that it starts with http://entced.symantec.com  instead of starting with http://ced.symantec.com (make sure you leave the remainder of the URL as generated by Backup Exec)


Supplemental Materials

SourceETrack
Value2399836
Description

UMI URL's in Job Logs only work as internet links internally within Symantec




Article URL http://www.symantec.com/docs/TECH161440


Terms of use for this information are found in Legal Notices