Domino backup fails with "Lotus Notes was unable to open a database because the database version was not supported" backing up a "non-Domino database resource".
| Article:TECH161490 | | | Created: 2011-06-02 | | | Updated: 2012-03-16 | | | Article URL http://www.symantec.com/docs/TECH161490 |
Problem
A Lotus Domino job can fail with the error "0xe0009402 - Lotus Notes was unable to open a database because the database version was not supported.", even though all the Domino databases were backed up.
Error
0xe0009402 - Lotus Notes was unable to open a database because the database version was not supported
Cause
This error can occur if the job includes a the selection of a "non-Domino database resource". The Backup Exec Domino agent finds databases by searching for typical file extensions databases would have (*.NSF, *.NTF) and when found, these are included in the backup job, if the folder containing those resources is selected. When the backup runs, the Backup Exec Domino agent will request Domino server to open the databases, which will fail.
Solution
Select only volumes or folders for agent backup which contain the Domino databases.
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| Source | Error Code |
| Value | 0xe0009402 |
| Description | Lotus Notes was unable to open a database because the database version was not supported |
Related Articles
Article URL http://www.symantec.com/docs/TECH161490
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