VERITAS Volume Manager (VxVM) 3.2 and VERITAS Database Edition (DBED) for Oracle 3.0 require Sun patch 111413 and SUNWsan package on Solaris 8 systems

Article:TECH16200  |  Created: 2002-01-18  |  Updated: 2002-01-18  |  Article URL http://www.symantec.com/docs/TECH16200
Article Type
Technical Solution

Environment

Issue



VERITAS Volume Manager (VxVM) 3.2 and VERITAS Database Edition (DBED) for Oracle 3.0 require Sun patch 111413 and SUNWsan package on Solaris 8 systems

Solution



Before installing or upgrading to VxVM 3.2 or DBED for Oracle 3.0 on Solaris 8 systems, patch 111413-04 (SunOS 5.8: luxadm, liba5k and libg_fc patch) and SUNWsan package from Sun Microsystems must be installed first.  This is required regardless whether an A5000 array is present or not,  because this software is used during device discovery.  Note that patch 111413-04 requires patch 109529-06.

Although VxVM 3.2 allows a complete installation or upgrade on Solaris 8 systems without patch 111413-04 or SUNWsan installed, the "installDBED" script supplied with DBED 3.0 will fail if the system does not have the required software.

Information for downloading Sun Patches 111413-04 and 109529-06, and SUNWsan:

DISCLAIMER: Patch version and product information is determined at the time of product release.  For the most current patch version and product information, please contact your vendor.

To obtain the patch and SUNWsan, visit the Sun Download Center at:
               http://www.sun.com/storage/san

Click on the link : [Downloads: Software/Firmware Upgrades and Documentation].

Once downloaded, please review the README file for instructions on how to install the patch and SUNWsan.

Here are the commands to verify the patches and that SUNWsan has been installed:

# showrev -p | grep 109529-06
# showrev -p | grep 111413-04
# pkginfo -l SUNWsan






Legacy ID



240304


Article URL http://www.symantec.com/docs/TECH16200


Terms of use for this information are found in Legal Notices