Exchange backup fails with error: 0xe000fedf - A failure occurred reading an object

Article:TECH162035  |  Created: 2011-06-10  |  Updated: 2012-11-26  |  Article URL http://www.symantec.com/docs/TECH162035
Article Type
Technical Solution


Issue



When performing a backup of Microsoft Exchange version 2003/2007/2010 using Backup Exec, the error "V-79-57344-65247 - A failure occurred reading an object." appears in the job log as shown in (Figure 1).


Error



Job Completion Status:
Final error: 0xe000fedf - A failure occurred reading an object
For additional informaiton regarding this error refer to link V-79-57344-65247

Errors:
Backup - \\<ServerName>\Microsoft Information Store\MailboxDB01
V-79-57344-65247 - A failure occurred reading an object.

Exceptions:
Backup- \\<ServerName\Microsoft Information Store\MailboxDB01
WARNING: "\\<ServerName>\Microsoft Information Store\MailboxDB01\Database" is a corrupt file. This file cannot verify.

 

 


Cause



This issue occurs when McAfee On-Access or On-Demand Scanner is running on the Microsoft Exchange server.

This issue is also observed with full scheduled scan from different antivirus programs.


Solution



Workaround - Disable McAfee Antivirus on the Exchange Server.
 
1. Right click on the McAfee Antivirus icon in the system tray and click on Disable and ensure none of the McAfee services are running.
 
2. Re-run the backup.
  
Note:- Please contact McAfee Support to fix the issue.


Supplemental Materials

SourceError Code
Value0xe000032d
Description

The consistency check of the snapshot for the Microsoft Exchange transaction log has failed. You should check for possible data corruption in the transaction log that is online.


SourceUMI
ValueV-79-57344-65247
Description

A failure occurred reading an object




Article URL http://www.symantec.com/docs/TECH162035


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