When trying to use IIS for debugging Workflow or ServiceDesk 7.1 projects the debugger fails to attach and a 404 error is received

Article:TECH162042  |  Created: 2011-06-10  |  Updated: 2011-06-10  |  Article URL http://www.symantec.com/docs/TECH162042
Article Type
Technical Solution


Problem



After configuring Workflow or ServiceDesk 7.1 on Windows 2008 to use IIS for debugging a 404 error is encountered when the debugger opens and attempts to connect to IIS to run the project.


Environment



Workflow 7.1
ServiceDesk 7.1

Windows 2008


Cause



The cause is currently unknown.


Solution



Symantec is aware of the issue and is investigating.




Article URL http://www.symantec.com/docs/TECH162042


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