Summary about basic need and usage of SYSPREP to image Windows 7
| Article:TECH162394 | | | Created: 2011-06-15 | | | Updated: 2011-08-16 | | | Article URL http://www.symantec.com/docs/TECH162394 |
Problem
There are Windows 7 client machines or Windows 2008 machines which have to be images or an image has to be deployed to.
To complete the task successfully the usage of SYSPREP is required.
Environment
Deployment Solution 6.9
Windows 7
Cause
- Microsoft requires imaging Windows 7 with SYSPREP
- SYSPREP need to be used to ensure values like CMID and SID’s from any application are unique
Solution
In Deployment Solution 6.9 choose the Create Disk Image task of the Distribute Disk Image job.
The configuration of the task contains a section Sysprep Settings. Activate the usage of SYSPREP here.
The file standardvista.xml is located under
C:\Program Files\Altiris\eXpress\Deployment Server\Sysprep
This is the template answer file DS will use to prepare the image for any further use by and with SYSPREP.
C:\Program Files\Altiris\eXpress\Deployment Server\Sysprep
This is the template answer file DS will use to prepare the image for any further use by and with SYSPREP.
Please also review these articles for further information regarding SYSPREP itself:
Microsoft now requires imaging Windows 7 with SYSPREP. To see a step by step guide on how to image Windows 7:
http://www.microsoft.com/downloads/details.aspx?familyid=901663E1-934F-4793-8EAE-7C0A1CCB83A5&displaylang=en
Microsoft now requires imaging Windows 7 with SYSPREP. To see a step by step guide on how to image Windows 7:
http://www.microsoft.com/downloads/details.aspx?familyid=901663E1-934F-4793-8EAE-7C0A1CCB83A5&displaylang=en
General information about SYSPREP can be found on the Microsoft web page at
http://technet.microsoft.com/en-us/library/cc721940(WS.10).aspx
http://technet.microsoft.com/en-us/library/cc721940(WS.10).aspx
See Microsoft technical notes for limitations on running SYSPREP more than three times on a Windows 7 system.(http://technet.microsoft.com/en-us/library/dd744512(WS.10).aspx#ResettingWindowsActivation)
"Microsoft Support" at:
http://support.microsoft.com/
http://support.microsoft.com/
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Article URL http://www.symantec.com/docs/TECH162394
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