Infected files are not sent to Central Quarantine

Article:TECH162610  |  Created: 2011-06-17  |  Updated: 2011-06-21  |  Article URL http://www.symantec.com/docs/TECH162610
Article Type
Technical Solution

Product(s)

Environment

Issue



Scan Engine for NAS is not sending infected files to Central Quarantine as configured.


Cause



The most likely cause for this problem is environmental, such as:

  • Connectivity problems between Scan Engine and Central Quarantine servers.
  • Quarantine options are not set correctly in Scan Engine's configuration.

 


Solution



The following steps should help in troubleshooting and resolving the problem:

  • Analyse Scan Engine (SSE) logs (verbose if possible) matching the problem and look for quarantine-related events.
  • Set SSE "Local logging" to "Verbose" if not set already.
  • Ensure the connectivity between SSE and Central Quarantine is valid
    • "telnet" commands might help
  • Confirm from SSE logs whether other infected files are getting quarantined properly
    • Testing with an Eicar file might help

 




Article URL http://www.symantec.com/docs/TECH162610


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