A Limited Administrator doesn't consistently see all groups listed in the Clients tab where their group rights are "No Access" in Symantec Endpoint Protection Manager 12.1
| Article:TECH162661 | | | Created: 2011-06-17 | | | Updated: 2011-06-30 | | | Article URL http://www.symantec.com/docs/TECH162661 |
Problem
Some groups where a Limited Administrator's rights are "No Access" will not show up in the Clients tab, while others are grayed out and show "Access Denied" in the Symantec Endpoint Protection Manager.
Cause
No exception is thrown and no records are returned when a Limited Administrator tries to list a group where their rights are "No Access". When the specified group does not have a child group where the admin has "Read Only" or "Full Access" rights, this effectively makes the group invisible to them.
Solution
Symantec is investigating this problem in order to determine a solution. This document will be updated when new information or a solution becomes available.
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| Source | ETrack |
| Value | 2154391 |
| Description | getClientList: Limited admin having "No Access" group right not getting InsufficentAccessFault exception. |
Article URL http://www.symantec.com/docs/TECH162661
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