KB Migration Wizard Service Catalog item will not import user created Helpdesk KB's

Article:TECH162732  |  Created: 2011-06-20  |  Updated: 2011-06-20  |  Article URL http://www.symantec.com/docs/TECH162732
Article Type
Technical Solution

Product(s)

Issue



When trying to import Helpdesk 6 KB's using the KB Migration Wizard Service Catalog item no KB's are found or they are skipped.


Environment



ServiceDesk 7.x


Cause



The KB Migration Wizard is intended for importing only Helpdesk 6 KB content that was added to Helpdesk through the installation of a KBI solution add on for Helpdesk.  The Migration Wizard was not designed for use importing user created KB content from Helpdesk 6.


Solution



If importing user created KB content from Helpdesk 6 is desired, then customization of the SD.KBMigrationWizard project would be required.

To obtain project development or customization assistance please contact Symantec’s Consulting Services Group or one of Symantec’s Partners that provide consulting services for Workflow/ServiceDesk.  For more information about Symantec’s Consulting Services Group, call 800-721-3934 or visit them online at http://www.symantec.com/business/services/category.jsp?pcid=consulting_services.




Article URL http://www.symantec.com/docs/TECH162732


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