Liveupdate cannot connect to server - What IP-s (IP addresses) should be configured as Firewall and Proxy exceptions to enable LiveUpdate?

Article:TECH163079  |  Created: 2011-06-23  |  Updated: 2014-03-28  |  Article URL http://www.symantec.com/docs/TECH163079
Article Type
Technical Solution

Issue



What IP-s (IP addresses) should be configured as Firewall and Proxy exceptions to enable LiveUpdate?


Error



Liveupdate cannot download definitions because server is not reachable. Possible error: LU1835: Connection to the LiveUpdate server failed.


Cause



Proxy or Firewall blocks Symantec Liveupdate server access


Solution



 

As we use AKAMAI server network for content distribution, there is no certain IP address range that can be used for configuring firewall rules. The Akamai network of servers consists of tens of thousands of servers which host publically accessible information.  Instead of using IP addresses to create firewall rules to permit traffic, rules should allow connections to the following domains:
 
HTTP
liveupdate.symantec.com
liveupdate.symantecliveupdate.com
 
FTP
update.symantec.com/opt/content/onramp
update.symantec.com
 
For further information about the Akamai servers, please read: - German  http://de.wikipedia.org/wiki/Akamai
For further information about the Akamai servers, please read: - English:  http://en.wikipedia.org/wiki/Akamai_Technologies



Article URL http://www.symantec.com/docs/TECH163079


Terms of use for this information are found in Legal Notices