Liveupdate cannot connect to server - What IP-s (IP addresses) should be configured as Firewall and Proxy exceptions to enable LiveUpdate?

Article:TECH163079  |  Created: 2011-06-23  |  Updated: 2012-02-23  |  Article URL http://www.symantec.com/docs/TECH163079
Article Type
Technical Solution

Problem



What IP-s (IP addresses) should be configured as Firewall and Proxy exceptions to enable LiveUpdate?


Error



Liveupdate cannot download definitions because server is not reachable. Possible error: LU1835: Connection to the LiveUpdate server failed.


Cause



Proxy or Firewall blocks Symantec Liveupdate server access


Solution



 

As we use AKAMAI for content distribution, there is no certain IP address range that can be configured. At this stage akamai consists of 70.000 servers.
Instead of IP addresses, customer should allow connections to the following domains:
 
HTTP
liveupdate.symantec.com
liveupdate.symantecliveupdate.com
 
FTP
update.symantec.com/opt/content/onramp
update.symantec.com
 
For further information about Akamai, please read:  http://de.wikipedia.org/wiki/Akamai



Article URL http://www.symantec.com/docs/TECH163079


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