Selecting or Changing an Microsoft Exchange System Mailbox Using the Getting Started Wizard or Vault Administration Console May Become Unresponsive
| Article:TECH163084 | | | Created: 2011-06-23 | | | Updated: 2012-01-19 | | | Article URL http://www.symantec.com/docs/TECH163084 |
Problem
When adding a new Microsoft Exchange Server to an Enterprise Vault (EV) environment using the Getting Started Wizard (GSW), Vault Administration Console (VAC), may become unresponsive when selecting the System Maibox. Additionally, when attempting to change the System Mailbox settings of an Exchange Mailbox Archiving Task, the Exchange Archiving Task properties may become unresponsive.
Cause
The VAC is binding to each user (in AD) from the Exchange server to read the properties it requires before displaying the list. This may take up to 2 seconds per user.
Solution
Workaround:
While the delay may be significant, the mailbox list will eventually appear; do not End Task or End Process from Windows Task Manager. If you are changing the System Mailbox for an Archiving Task, manually type the name of the system mailbox to use.
NOTE: There are no other areas of user list displays (provisioning, enable mailboxes, etc) where this issue will be experienced.
Enterprise Vault 10.0
http://www.symantec.com/docs/DOC4441
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| Source | ETrack |
| Value | 2327503 |
| Description | GSW: Hangs when selecting system mailbox |
Article URL http://www.symantec.com/docs/TECH163084
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