Scan tasks fail on Symantec Endpoint Protection 12.1 clients when tasks are run from the Symantec Endpoint Protection Integration Component

Article:TECH163130  |  Created: 2011-06-23  |  Updated: 2011-06-29  |  Article URL http://www.symantec.com/docs/TECH163130
Article Type
Technical Solution


Issue



Scanning tasks fail (such as full scan, quick scan, or antivirus update) on Symantec Endpoint Protection 12.1 clients when you run the tasks from the Symantec Endpoint Protection Integration Component. You are using the Symantec Management Account.
 


Cause



The tasks must be run from the Logged-on User Account.
 


Solution



To run a task from the Logged-on User Account:

  1. Clone the task by right-clicking the task and selecting Clone.
  2. Click Advanced.
  3. Under Script, select Current Logged-on User.
  4. Click OK and make sure that you save the changes.
  5. Execute the task on the client computer.
     

Supplemental Materials

SourceETrack
Value2404725
Description

SEPIC task issues with SEP 12.1: SEPIC scan tasks such as full scan, quick scan, and update antivirus definition, fails on SEP 12.1 that is under the Symantec Management Account.
 



Article URL http://www.symantec.com/docs/TECH163130


Terms of use for this information are found in Legal Notices