After upgrading to Scan Engine 5.2.11 you can no longer start the service
| Article:TECH164251 | | | Created: 2011-07-08 | | | Updated: 2012-03-15 | | | Article URL http://www.symantec.com/docs/TECH164251 |
Problem
After you have upgraded to Scan Engine 5.2.11, you can no longer start the Symantec Scan Engine service
Cause
Scan Engine 5.2.11 is unable to use the category3.xml file that Scan Engine 5.2.10 created
Solution
Please follow the steps below to resolve this:
-
Open a command prompt on the main Scan Engine installation folder
-
Type the following command:
java -jar xmlmodifier.jar -s /@version 050211 category3.xml -
Start the Scan Engine service
|
|
Article URL http://www.symantec.com/docs/TECH164251
Terms of use for this information are found in Legal Notices









Thank you.