The NS console reports a task failure even though it is executed on the clients.
| Article:TECH164398 | | | Created: 2011-07-12 | | | Updated: 2011-08-16 | | | Article URL http://www.symantec.com/docs/TECH164398 |
Problem
The task status in the Console is wrong if the task gets executed over a specific site server with task server services installed.
- Task gets started
- NS console job status is "not started"
- Clients receive the job and run it successfully
- In the NS console, the task runs into a timeout
This happens only at clients which are connected to one specific task server.
Clients which are connected to the task server run on the NS have a correct job status in the NS console.
Environment
SMP 7.0 with MR4 installed
Cause
The Task Server installed on the affected site server is an older version than the one on the NS.
CTDataLoad.exe on the Task Server is version 7.1.1641.0
CTDataLoad.exe on the Notification Server is version 7.1.1800.0.
Solution
Activate the task server upgrade policy on the site server to ensure it is on the same version as the NS.
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Article URL http://www.symantec.com/docs/TECH164398
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