Helpdesk copy task fails to copy an incident if it has large comments
| Article:TECH164451 | | | Created: 2011-07-12 | | | Updated: 2011-07-12 | | | Article URL http://www.symantec.com/docs/TECH164451 |
Problem
A custom task has been created in Helpdesk to copy an incident. (There are no out of box tasks to copy an incident that Helpdesk provides.) When this is used with an incident that has a large comment, such as over 1,000 characters, the task fails, resulting in errors such as Internet Explorer displaying "Internet Explorer cannot display the webpage".
Cause
A task is not designed to copy a large comment.
Solution
This is working as designed. Large comments can result in severe issues in Helpdesk and should not be used when possible. Truncate the comment to 1,000 characters or less to enable a task to successfully copy the incident.
Related Article
Incidents with large comments cause slow performance, timeouts or out of memory errors in Helpdesk
http://www.symantec.com/business/support/index?page=content&id=TECH145515
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Article URL http://www.symantec.com/docs/TECH164451
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