Clients show "No Symantec protection technologies are installed" after migrating the SEPM from 11.x to 12.1

Article:TECH164677  |  Created: 2011-07-14  |  Updated: 2012-07-05  |  Article URL http://www.symantec.com/docs/TECH164677
Article Type
Technical Solution


Issue



 After migrating the Symantec Endpoint Protection Manager (SEPM) from 11.x to 12.1, clients show no protection technologies installed. 


Error



 "No Symantec protection technologies are installed."

 


Environment



 All supported Windows environments


Cause



The issue occurs under the following conditions: 

1.  You have an 11.x SEPM with packages assigned to the groups.  

2.  The packages have "Maintain existing client features when updating" unchecked.

When the SEPM is upgraded from 11.x to 12.1, the clients in groups that meet these conditions will have all their protection technologies uninstalled. 


Solution



This issue is resolved in Symantec Endpoint Protection 12.1 Release Update 1 (RU1).

Workarounds:

If you have not updated your SEPM to 12.1, remove all existing packages from your groups before performing the upgrade. 

If you have already updated and are experiencing the issue, you can do one of the following workarounds:

To keep your clients on 11.x:

1.  Delete the installation package from the group and apply a new package to the group with the same client version as the currently deployed clients. 

2.  Uncheck the maintain existing features checkbox and specify the client features you want installed on the client.

3. In SEPM 12.1 You will also get a option to select the client installation settings, 

a. Create a client installation settings from "Admin" tab , "Client installation settings" with the  option "Remove all previous logs and policies, and reset the client-server communication settings ".

b. Select the settings created while adding the installation package.

 

Note: This will likely require a reboot in order for the update to occur. There have been some cases where this workaround was not effective. If you run into a scenario where the client is not adhering to the newly assigned install package, then try moving the client to a different group within the SEPM so that a new package will be assigned or manually modify the feature set for that client via Add or Remove Programs->Symantec Endpoint Protection->Change->Modify->Choose the features you wish to add. If that is still not effective then proceed to the second workaround below.

To upgrade the clients to 12.1 (This workaround also applies to a 12.0 Small Business Edition SPC that has been upgraded):

1.  Delete the installation package from the group and apply a new package to the group with the 12.1 client package. 

2.  Uncheck the maintain existing features checkbox and specify the client features you want installed. 

Note: This will likely require a reboot in order for the update to occur.

In both situations, the clients will be reinstalled with their desired feature sets.  Keep in mind again that the systems may need to be restarted before the client can be reinstalled with the desired feature set. 


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Article URL http://www.symantec.com/docs/TECH164677


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