You have only 200 active clients but the Symantec Endpoint Protection Manager shows that you using more licenses/seats.

Article:TECH164714  |  Created: 2011-07-15  |  Updated: 2012-11-08  |  Article URL http://www.symantec.com/docs/TECH164714
Article Type
Technical Solution


Environment

Issue



When first connecting to the Symantec Endpoint Protection Manager (SEPM) each client receives a license/seat. In the database this seat is associated with the Hardware ID’s. If you re-image a computer and install a new SEP client, the client will receive a new Hardware ID. At this point the same computer is consuming two licenses.


Error



Symantec Manager home page license status shows as "overdeployed."


Environment



Windows Server 2008 R2 Std

SEP 12.1 RU1 MP1


Cause



Clients that do not connect to the SEPM will be removed (purged) from the database according to the settings configured in database properties.

Admin => Servers => Localhost => Edit Database Properties => General
Delete clients that have not connected for XX days.
After XX days when the client was not online the license used by this client will be made available again.

Solution



If you have old/offline clients in the SEPM, set the option “Delete clients that have not connected for XX days.” down to 1 day, then wait for 24 hours.

 

In SEP 12.1 RU1 the the option to Delete clients that have not connected for X days has been moved to:

  1. Admin
  2. Domains
  3. Choose the Domain you wish to configure the setting for
  4. Under Tasks, click Edit Domain Properties
  5. On the General tab you should now find the option

Previously, in SEP 11.0.x and SEP 12.1 the option to Delete clients that have not connected for X days is located at:

  1. Admin
  2. Servers
  3. Click on localhost
  4. Under Tasks, click on Edit Database properties
  5. On the General Tab under the Database Settings heading

 





Article URL http://www.symantec.com/docs/TECH164714


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