When trying to browse through Virtual Center from Backup selections following error is seen "An error was encountered while attempting to browse the contents of . Cannot connect to virtual center or host."

Article:TECH165110  |  Created: 2011-07-20  |  Updated: 2011-09-14  |  Article URL http://www.symantec.com/docs/TECH165110
Article Type
Technical Solution



Issue



 When trying to browse through Virtual Center from Backup selections following error is seen "An error was encountered while attempting to browse the contents of <server name>.  Cannot connect to virtual center or host."


Error



The Sgmon debug shows :

BEREMOTE: [07/19/11 12:13:02] [0000]     [13932] [fsys\vmvcb]         - VM_VCBPROXY_FS::DisconnectFromVCServer: status = 0X0
BEREMOTE: [07/19/11 12:13:03] [0000]     [13932] [fsys\vmvcb]         - VM_VCBPROXY_FS::ConnectToVCServer: vmcConnect: failed
BEREMOTE: [07/19/11 12:13:03] [0000]     [13932] [fsys\vmvcb]         - VM_VCBPROXY_FS::ConnectToVCServer: failed, result = 0XE0009583
BEREMOTE: [07/19/11 12:13:03] [0000]     [13932] [fsys\vmvcb]         - VM_VCBPROXY_FS::GenerateVCItemDles() Could not connect to the VC server 'TEST1'  User:'test\administrator'
BEREMOTE: [07/19/11 12:13:03] [0000]     [13932] [fsys\vmvcb]         - VM_VCBPROXY_FS::GenerateVCItemDles() Could not delete the file C:\Program Files\Symantec\Backup Exec\Data\{68803A2B-552C-42B2-9AB2-33BC9A35E48C}.XML(0x2)


Cause



This may occur of Virtual Center is configured to use a different port other than the default. 


Solution



  1. Add the Virtual Center in the selections with the correct port. [Eg: VCENTERNAME:844]
  2. Go to "Tools" "Options" and "VMware" and add the actual port used by Virtual Center.

    Figure 1:

   




Article URL http://www.symantec.com/docs/TECH165110


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